skip to Main Content
DOWNLOADS

Evaluation versions are full-featured, but produce intermittent silences and can not be used for commercial purposes.
Please try and see what they can bring to your productions. If you like them, then support us and go to the store.

plug

Ambi Bundle (Pan/Limiter/Head) HD V1.0

Plugin for Mac OS X (10.7 or later) and Windows (7 or later, 64-bit).
Evaluation versions are full-featured, but produce intermittent silences and can not be used for commercial purposes. Please try and see what they can bring to your productions. If you like them, then support us and go to the store.
Please note that the AAX plugins require PT HD 12.8.2 or above. For older versions of PT, please get Ambi Bundle (not HD) also available at www.noisemakers.fr/downloads
Plugin for Mac OS X (10.7 or later) and Windows (7 or later, 64-bit).
Evaluation versions are full-featured, but produce intermittent silences and can not be used for commercial purposes. Please try and see what they can bring to your productions. If you like them, then support us and go to the store.

Ambi Pan V1.2

Ambi Limiter V1.0

Ambi Head V1.3

PANO COMPOSER V1.0

Standalone application for Mac OS X (10.6 or later) and Windows (7 or later, 64-bit or 32-bit)
Back To Top